Connectivity issues – New Delhi and Mumbai
Incident Report for Imperva
Resolved
Service level in the New Delhi center is back to normal.
Posted Jul 19, 2018 - 13:32 UTC
Monitoring
Service level in the New Delhi data center is returning to normal.
Posted Jul 19, 2018 - 12:39 UTC
Identified
We have identified that an upstream service provider is experiencing network issues causing latency in the New Delhi data center. Mumbai data center did not experienced any issues.
Posted Jul 19, 2018 - 12:27 UTC
Update
We are investigating possible increased latency in the New Delhi and Mumbai data center.
Posted Jul 19, 2018 - 11:36 UTC
Investigating
We are investigating possible increased latency in the New Delhi data center.
Posted Jul 19, 2018 - 11:29 UTC
This incident affected: APAC PoPs (Mumbai, India (BOM), New Delhi, India (NDL)).