Connectivity issue - San Jose
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the San Jose data center is returning to normal.
Posted Nov 14, 2018 - 11:34 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Nov 14, 2018 - 09:27 UTC
Update
Our relevant department teams are still investigating the issue.
Posted Nov 14, 2018 - 05:09 UTC
Identified
We have identified intermittent connectivity issues in the San Jose data center.
Posted Nov 14, 2018 - 03:05 UTC
Investigating
We are investigating possible intermittent connectivity issues in the San Jose data center.
Posted Nov 14, 2018 - 01:39 UTC
This incident affected: North American PoPs (San Jose, CA (SJC)).