Connectivity issue - Zurich
Incident Report for Imperva
Resolved
Service level in the Zurich data center is normal.
Posted Oct 16, 2018 - 00:19 UTC
Monitoring
The service level has been restored and functionality is being monitored.
Posted Oct 15, 2018 - 23:53 UTC
Identified
We have identified connectivity issues in the Zurich data center.
Traffic is being rerouted through an alternate data center in the region. Service level is returning to normal
Posted Oct 15, 2018 - 20:49 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Zurich data center.
Posted Oct 15, 2018 - 19:40 UTC
This incident affected: EMEA PoPs (Zurich, Switzerland (ZRH)).