Possible connectivity issues – Canada area.
Incident Report for Imperva
Resolved
Service level in Canada area is normal.
Posted May 30, 2018 - 20:41 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted May 30, 2018 - 19:40 UTC
Identified
We have identified connectivity issue in our Canada region. Our engineering teams added a temporarily fix which should resolve the issue, we are still monitoring
Posted May 30, 2018 - 18:32 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Canada area.
Posted May 30, 2018 - 15:13 UTC
This incident affected: North American PoPs (Toronto, Canada (TOR), Vancouver, Canada (VAN)).