Connectivity issues- Tokyo
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the Tokyo data center is normal.
Posted Feb 04, 2019 - 21:40 UTC
Monitoring
The service level has been restored and functionality is being monitored.
Posted Feb 04, 2019 - 21:26 UTC
Update
Our Network engineers are still working on a solution to connectivity issues in Tokyo data center.
Posted Feb 04, 2019 - 17:04 UTC
Update
We have identified intermittent connectivity issues in the Tokyo data center. Our Network Engineers are working on the solution. Network traffic has been diverted to an alternate regional data center.
Posted Feb 04, 2019 - 14:16 UTC
Identified
We have identified connectivity issues in our Tokyo data center. traffic is being re-routed to an alternate data-center.
Posted Feb 04, 2019 - 12:58 UTC
This incident affected: APAC PoPs (Tokyo, Japan (TKO)).