Connectivity issues – Atlanta
Incident Report for Imperva
Resolved
The connectivity issues have been resolved. Service level is normal.
Posted Mar 14, 2018 - 20:42 UTC
Update
Traffic is re-routed back to the Atlanta Data Center, service level is being monitored.
Posted Mar 14, 2018 - 20:13 UTC
Monitoring
Traffic is rerouted to an alternate Data Center, service level is being monitored.
Posted Mar 14, 2018 - 14:12 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Atlanta data center. Traffic is being rerouted to alternative Data Center.
Posted Mar 14, 2018 - 13:50 UTC
This incident affected: North American PoPs (Atlanta, GA (ATL)).