Functionality Issue - Incapsula Management Console
Incident Report for Imperva
Resolved
Incapsula Management Console is fully operational.
Posted Sep 14, 2016 - 04:08 UTC
Investigating
We are investigating a possible functionality issue with the Incapsula Management Console.
Posted Sep 14, 2016 - 03:50 UTC
This incident affected: Services (Imperva Management Portal API).