connectivity issues - Mexico
Incident Report for Imperva
Resolved
Service level in the Mexico data center is normal.
Posted May 23, 2018 - 06:26 UTC
Update
Our upstream service provider is investigating for possible connectivity issues in the Mexico data center.
Posted May 23, 2018 - 04:35 UTC
Update
We are investigating possible intermittent connectivity issues with one of our upstream service providers in the Mexico data center
Posted May 23, 2018 - 01:04 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Mexico data center
Posted May 22, 2018 - 22:18 UTC
This incident affected: LATAM PoPs (Mexico City, Mexico (MEX)).