Increased latency - APAC Region
Incident Report for Imperva
Resolved
Service level returned to normal.
Posted Jun 17, 2017 - 16:39 UTC
Monitoring
Connectivity has been restored and service level is returning to normal.
Posted Jun 17, 2017 - 13:33 UTC
Identified
Suspected issue of an upstream service provider of ours may be experiencing network issues with traffic originating from Mainland China. Some customers may be experiencing latency or packet loss. Service levels in all other geographies are unaffected.
Posted Jun 17, 2017 - 11:56 UTC
Investigating
We are investigating possible increased latency in the APAC region of traffic originating from China mainland.
Posted Jun 17, 2017 - 10:10 UTC
This incident affected: APAC PoPs (Hong Kong (HKG)).