Connectivity issues reported by clients
Incident Report for Imperva
Resolved
Cogent has reported that the issue has been resolved and that service levels are normal.
Posted Sep 15, 2016 - 20:22 UTC
Investigating
We have received reports from clients routed through a third party internet service provider, Cogent, regarding connectivity issues in the USA, Europe and APAC. We are investigating the connectivity issues with Cogent.
Posted Sep 15, 2016 - 11:04 UTC
This incident affected: APAC PoPs (Auckland, New Zealand (AKL), Hong Kong (HKG), Melbourne, Australia (MEL), Singapore (SIN), Sydney, Australia (SYD), Tokyo, Japan (TKO)), EMEA PoPs (Amsterdam, Netherlands (AMS), Frankfurt, Germany (FRA), London 1, UK (LON), Madrid, Spain (MAD), Milan, Italy (MXP), Paris, France (CDG), Stockholm, Sweden (STO), Tel Aviv, Israel (MED), Warsaw, Poland (WAR), Zurich, Switzerland (ZRH)), North American PoPs (Atlanta, GA (ATL), Ashburn, VA (IAD), Chicago 1, IL (ORD), Dallas, TX (DFW), Los Angeles, CA (LAX), Miami, FL (MIA), New York 1, NY (NYC), San Jose, CA (SJC), Seattle, WA (SEA), Toronto, Canada (TOR)), and LATAM PoPs (Sao Paulo 1, Brazil (GRU)).