Increased latency Milan
Incident Report for Imperva
Resolved
Service level in the Milan data center is normal.
Posted Sep 15, 2016 - 06:15 UTC
Identified
We have identified that an upstream service provider is experiencing network issues causing latency in the Milan data center.
Posted Sep 14, 2016 - 22:00 UTC
This incident affected: EMEA PoPs (Milan, Italy (MXP)).