Functionality Issue - Incapsula Management Console
Incident Report for Imperva
Resolved
Incapsula Management Console is fully operational.
Posted Sep 12, 2016 - 15:45 UTC
Monitoring
Service functionality is being monitored.
Posted Sep 12, 2016 - 15:18 UTC
Identified
We have identified a functionality issue with the Incapsula Management Console. Some clients may be unable to login or use functions of the Management Console. All other Incapsula systems are operating normally. The Incapsula engineering team is working on a solution.
Posted Sep 12, 2016 - 14:28 UTC