Connectivity issues - Multiple Data Centers
Incident Report for Imperva
Resolved
Our ISP confirmed that connectivity issues were resolved and further updates will be provided on their RFO.

We can confirm that service level is stable and normal throughout our network.
Posted Feb 05, 2019 - 13:58 UTC
Update
Our ISP had confirmed that they had identified a wide network service impact and they are currently investigating the root cause for it. We will provide updates accordingly.
Posted Feb 05, 2019 - 12:54 UTC
Update
Correction - The time frame for the connectivity issues is between 11:00 - 11:19 and 11:29 until 11:47 UTC.
Posted Feb 05, 2019 - 12:43 UTC
Investigating
We have experienced intermittent connectivity issues between 11:09 - 11:19 and 11:29 until 11:47 UTC.
We are currently suspecting and investigating this with one our ISP's. We will provide additional updates as soon as possible.
Posted Feb 05, 2019 - 12:05 UTC
This incident affected: EMEA PoPs (Amsterdam, Netherlands (AMS), Copenhagen, Denmark (CPH), London 1, UK (LON), Madrid, Spain (MAD), Stockholm, Sweden (STO), Warsaw, Poland (WAR), Zurich, Switzerland (ZRH)) and LATAM PoPs (Mexico City, Mexico (MEX)).