Intermittent connectivity issues in the China region
Incident Report for Imperva
Resolved
Service level in the China region is back to normal.
Posted Oct 15, 2018 - 18:39 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Oct 15, 2018 - 16:10 UTC
Identified
We have identified intermittent connectivity issues in the China region. Some clients may be experiencing latency or packet loss for traffic coming from China.
All other systems are functioning normally.
Posted Oct 15, 2018 - 11:48 UTC