Connectivity issues - Dallas
Incident Report for Imperva
Resolved
Service level in the Dallas  data center is normal.
Posted Aug 16, 2018 - 15:34 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Aug 16, 2018 - 14:47 UTC
Identified
We have identified intermittent connectivity issues in the Dallas data center.
Posted Aug 16, 2018 - 14:06 UTC
This incident affected: North American PoPs (Dallas, TX (DFW)).