Missing data on traffic dashboard in Incapsula Management Console
Incident Report for Imperva
Resolved
The traffic dashboard is fully operational and updated.
Posted Nov 05, 2018 - 13:29 UTC
Identified
We have identified processing issues that may be causing data to be missing on the traffic dashboard in the Management Console. The Incapsula engineering team is working on a solution. All other dashboards are operational.
Posted Nov 05, 2018 - 10:20 UTC