Increased latency in Dallas
Incident Report for Imperva
Resolved
Service level in the Dallas  data center is normal.
Posted Aug 29, 2016 - 01:03 UTC
Monitoring
Service level in the Dallas data center is returning to normal.
Posted Aug 29, 2016 - 00:38 UTC
Investigating
We are investigating possible increased latency in the Dallas data center.
Posted Aug 29, 2016 - 00:04 UTC
This incident affected: North American PoPs (Dallas, TX (DFW)).