connectivity issues - Zurich
Incident Report for Imperva
Resolved
Service level in the Zurich data center is normal.
Posted May 14, 2018 - 17:58 UTC
Monitoring
Traffic was rerouted through an alternate data center in the region. Service level is normal
Posted May 14, 2018 - 09:03 UTC
Identified
We have identified that an upstream service provider is experiencing network issues causing latency in the Zurich data center. Traffic is being rerouted through an alternate data center in the region.
Posted May 14, 2018 - 07:14 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Zurich data center.
Posted May 14, 2018 - 07:07 UTC
This incident affected: EMEA PoPs (Zurich, Switzerland (ZRH)).