Connectivity issue - Los Angeles
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the Los Angeles data center is returning to normal.
Posted Nov 15, 2018 - 08:49 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Nov 15, 2018 - 08:20 UTC
Identified
Our networking engineers are investigating the issue. Traffic is being rerouted to alternative Data Center.
Posted Nov 15, 2018 - 07:54 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Los Angeles data center.
Posted Nov 15, 2018 - 07:22 UTC
This incident affected: North American PoPs (Los Angeles, CA (LAX)).