Functionality Issue - Incapsula Management Console Email Notifications
Incident Report for Imperva
Resolved
Incapsula Management Console is fully operational.
Posted Jan 17, 2017 - 16:08 UTC
Identified
We have identified a functionality issue with the Incapsula Management Console. Customers using Microsoft Exchange mail services might not receive notifications from Incapsula's management console. The Incapsula engineering team is working on a solution. 
All other services are functioning normally.
Posted Jan 15, 2017 - 11:48 UTC