Functionality Issue – Support ticketing system.
Incident Report for Imperva
Resolved
The Incapsula support ticketing system is fully functional.
Posted Sep 23, 2016 - 00:28 UTC
Identified
We have identified a functionality issue with the Incapsula support ticketing system (Incapsula.zendesk.com). Submitting support requests may be unavailable.
Posted Sep 22, 2016 - 23:41 UTC