Connectivity issues - New York
Incident Report for Imperva
Resolved
The connectivity issues have been resolved. Service level is normal.
Posted Mar 22, 2018 - 17:14 UTC
Identified
We have identified intermittent connectivity issues in the New York data center.
Posted Mar 22, 2018 - 16:02 UTC
Investigating
We are investigating possible intermittent connectivity issues in the New York data-center.
Posted Mar 22, 2018 - 15:41 UTC
This incident affected: North American PoPs (New York 1, NY (NYC)).