Increased latency - Frankfurt
Incident Report for Imperva
Resolved
Service level in the Frankfurt data center is normal.
Posted Jun 19, 2017 - 10:57 UTC
Monitoring
Service level in the Frankfurt data center is returning to normal.
Posted Jun 19, 2017 - 10:30 UTC
Identified
We have identified Increased latency in the Frankfurt data center.
Posted Jun 19, 2017 - 10:29 UTC
Investigating
We are investigating possible increased latency in the Frankfurt data center.
Posted Jun 19, 2017 - 09:46 UTC
This incident affected: EMEA PoPs (Frankfurt, Germany (FRA)).