Functionality Issue - Incapsula Management Console
Incident Report for Imperva
Resolved
Incapsula Management Console is fully operational.
Posted Apr 30, 2017 - 13:49 UTC
Identified
We have identified a functionality issue with the Incapsula Management Console. Some clients may be unable to download weekly reports. All other Incapsula systems are operating normally. Incapsula engineering team is working on a solution.
Posted Apr 24, 2017 - 13:45 UTC