Connectivity issues - Vancouver
Incident Report for Imperva
Resolved
The connectivity issues have been resolved. Service level is normal.
Posted Mar 10, 2018 - 17:54 UTC
Update
Traffic is being rerouted through an alternate data center in the region. Service level is returning to normal.
Posted Mar 10, 2018 - 16:12 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Vancouver data-center.
Posted Mar 10, 2018 - 15:42 UTC
This incident affected: North American PoPs (Vancouver, Canada (VAN)).