Connectivity issues – China Region
Incident Report for Imperva
Resolved
The connectivity issues have been resolved. Service level is normal.
Posted Aug 08, 2018 - 18:17 UTC
Update
Connectivity is being restored and service levels are returning to normal.
Posted Aug 08, 2018 - 17:49 UTC
Monitoring
Our engineering team rerouted traffic through a different provider. Service level have returned and traffic is being monitored.
Posted Aug 08, 2018 - 13:01 UTC
Identified
We have identified intermittent connectivity issues in the China region. Some clients may be experiencing latency or packet loss for traffic coming from China.
All other Incapsula systems are functioning normally.
Posted Aug 08, 2018 - 12:28 UTC