Connectivity issue - Moscow
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in the Moscow data center is returning to normal.
Posted Nov 16, 2018 - 16:32 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Nov 16, 2018 - 14:18 UTC
Identified
We have identified intermittent connectivity issues in the Moscow data center.
Posted Nov 16, 2018 - 14:00 UTC
Investigating
We are investigating possible intermittent connectivity issues in the Moscow data center.
Posted Nov 16, 2018 - 13:28 UTC