Connectivity issues - Auckland
Incident Report for Imperva
Resolved
The connectivity issue has been resolved. Service level in Auckland data center is normal.
Posted Mar 08, 2019 - 10:50 UTC
Monitoring
The service has been restored and functionality is being monitored.
Posted Mar 08, 2019 - 10:38 UTC
Identified
We have identified an upstream provider connectivity issues in the Auckland data center. Traffic has being rerouted to an alternate data center.
Posted Mar 08, 2019 - 08:11 UTC
Investigating
We have identified connectivity issues in the Auckland data center. Traffic is being rerouted to an alternate data center.
Posted Mar 08, 2019 - 06:11 UTC
This incident affected: APAC PoPs (Auckland, New Zealand (AKL)).