Functionality Issue - Incapsula Management Console
Incident Report for Imperva
Resolved
Incapsula Management Console is fully operational.
Posted Mar 19, 2017 - 13:12 UTC
Identified
We have identified a delay in publishing changes made on the Management Console.  All other Incapsula systems are operating normally. The Incapsula engineering team is working on a solution.
Posted Mar 19, 2017 - 12:05 UTC
Investigating
We are investigating a possible functionality issue with the Incapsula Management Console.
Posted Mar 19, 2017 - 12:00 UTC